[OUTAGE] AKL-IX | DataVault
Incident Report for New Zealand Internet Exchange
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 03:52 NZDT
Update
Update: The facility has been working on restoration and is currently utilising temporary power, once switched back to mains and power is stable the site will be brought back online. Pending further site updates.
Posted Mar 02, 2023 - 03:19 NZDT
Identified
We have confirmed the datacentre is experiencing issues, technicians are now onsite assessing the situation.
Posted Mar 02, 2023 - 00:07 NZDT
Investigating
A core switch in DataVault is experiencing issues and has crashed, investigations are underway.
Posted Mar 01, 2023 - 23:53 NZDT
This incident affected: NZIX (AKL-IX).