AKL-IX | Vocus DC Albany to MDR | Primary Path Outage
Incident Report for New Zealand Internet Exchange
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 11:44 NZDT
Monitoring
The circuit is back up and being monitored for stability
Posted Feb 15, 2021 - 17:30 NZDT
Investigating
We are currently experiencing an outage on the path between Vocus DC Albany and MDR

The issue have been raised with the 3rd party carrier.

No outage to services with traffic flowing via the longer path

NO ETA at this stage.

More updates to Follow
Posted Feb 15, 2021 - 15:10 NZDT
This incident affected: NZIX (AKL-IX).