[EMERGENCY OUTAGE] CHC-IX | CCL | pe1.chc2 Switch Reboot
Incident Report for New Zealand Internet Exchange
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 03:18 NZST
Identified
Our switch at Computer Concepts Limited (CCL) in CHC-IX has suffered the same management plane lockup as experienced recently by our switch at Christchurch Central Exchange (CCE).

An emergency reboot is underway to resolve this now. This bug is also impacting statistics on https://metrics.ix.nz/ for any service on this switch.

Unfortunately this issue was expected but was yet to be booked in for the fix, apologies for the short notice!

Expected Downtime: ~5-10 minutes

Summary of impact during this window:
* ALL Members at CHC-IX should expect connectivity to rs2.chc.ix.nz to go down.
* Members connected to pe1.chc2 should expect their port to go offline. BCP214 compliant filters will be applied toward their RS1 sessions to reduce the impact.
Posted Apr 12, 2023 - 03:10 NZST
This incident affected: NZIX (CHC-IX).