[Outage] Phone System
Incident Report for New Zealand Internet Exchange
Resolved
This incident has been resolved.
Posted May 17, 2021 - 15:24 NZST
Identified
Upstream issues have brought down our hosted phone system, +6498889221 will be unreachable.

Please email through during this period:
peering@ix.nz / noc@ix.nz
Posted May 17, 2021 - 12:17 NZST
This incident affected: Phone System.