[PORTAL] Card Payment Failures | Merchant Issues

Incident Report for New Zealand Internet Exchange

Resolved

This issue has now been resolved by the merchant and payments are successfully processing.
Posted Apr 01, 2026 - 19:07 NZDT

Update

We are still waiting on a fix from our Merchant, currently no ETA at the moment but we will continue to follow up and notify of any significant changes.
Posted Apr 01, 2026 - 17:30 NZDT

Update

The merchant has confirmed a flag on our account was missed during a recent migration with their card gateway system, the merchant is now working with the card gateway processor to resolve this urgently.
Posted Apr 01, 2026 - 14:27 NZDT

Identified

We are currently investigating an issue with our payment gateway which is causing card payments to fail, this appears to be a regression of an older issue with the merchant and fixes are underway to resolve.
Posted Apr 01, 2026 - 11:45 NZDT
This incident affected: Member Portal.