[OUTAGE] AKL-IX | VDC Albany (pe2.akl2)
Incident Report for New Zealand Internet Exchange
Resolved
The findings remain indeterminate, with a transient issue being the tentative cause. Nevertheless, we have cold spare hardware at the ready in the event that the problem recurs and is determined to be a hardware fault necessitating equipment replacement. We apologise for any inconvenience caused by this unforeseen event.
Posted Mar 31, 2023 - 14:41 NZDT
Monitoring
The issue stemmed from an ephemeral event driver corruption, leading to a watchdog-triggered system reset. We are reaching out to our vendor for further examination, as recurring incidents point to hardware failure that warrants an RMA. We are currently monitoring the situation while gathering and analysing debug logs.
Posted Mar 31, 2023 - 13:42 NZDT
Identified
Our switch at VDC Albany crashed and is back online, investigations are underway.
Posted Mar 31, 2023 - 13:07 NZDT
This incident affected: NZIX (AKL-IX).