Our infrastructure hosting provider has advised that they have applied a mitigation on the network in Sydney to address the current issue and services should now be stabilising. We are continuing to monitor the situation and will provide further updates as necessary.
Posted May 25, 2026 - 15:12 NZST
Monitoring
Our infrastructure hosting provider has advised that the outage is due to a targeted DDoS attack on their infrastructure. They have advised that services are currently operating normally for traffic routed within New Zealand. However, international traffic continues to experience degraded performance. They are continuing to work with their upstream provider on mitigation efforts, and we will provide further updates as information comes to hand.
Posted May 25, 2026 - 13:56 NZST
Investigating
We're aware of an incident affecting our infrastructure hosting provider, this is impacting access to our Member Portal and operational support systems. Investigations are ongoing, and we will provide an update once further information becomes available.