AKL-IX pe3.akl1 - Hazard Notification
Incident Report for New Zealand Internet Exchange
Resolved
This incident was resolved in the emergency maintenance window with a software patch. https://status.ix.nz/incidents/621wyss6y998
Posted Jun 15, 2021 - 13:40 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 02:42 NZST
Identified
The issue has been identified and an emergency maintenance window has been scheduled for early tomorrow morning -> https://status.ix.nz/incidents/621wyss6y998

This incident will remain open until the maintenance is completed and issue resolved.
Posted Jun 11, 2021 - 17:11 NZST
Investigating
Engineers are working through an issue with pe3.akl1, located in DataCentre 220. The management interface has partially locked up, though the switch is still forwarding traffic at this stage.

This is also affecting port statistics on https://metrics.ix.nz/ for any service on this switch.

We are working with our vendor to resolve this issue, with further updates to follow.
Posted Jun 10, 2021 - 12:49 NZST
This incident affected: NZIX (AKL-IX).